CellType Enumeration

CellType Enumeration

Declares the cell data type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum CellType
Public Enumeration CellType
public enum class CellType
type CellType
Members
Member nameValueDescription
CalculatedValue5 The type is a calculated value
CombinedParameter4 The type is combined parameter
CustomField7 Data bounded to a Schedule Custom Field.
Graphic1 Embedded graphic
Inherited3 the type is inherited from the column or section if appropriate
Parameter2 Data bound parameter
ParameterText6 Read only parameter which only show formatted string
Text0 Simple text
See Also