BeamSystem.Direction Property

BeamSystemDirection Property

The Direction of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ Direction { get; }
Public ReadOnly Property Direction As XYZ
	Get
public:
property XYZ^ Direction {
	XYZ^ get ();
}
member Direction : XYZ with get

Property Value

XYZ
See Also