ParameterTypeId.SheetCurrentRevisionDescription Property

ParameterTypeIdSheetCurrentRevisionDescription Property

"Current Revision Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SheetCurrentRevisionDescription { get; }
Public Shared ReadOnly Property SheetCurrentRevisionDescription As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SheetCurrentRevisionDescription {
	ForgeTypeId^ get ();
}
static member SheetCurrentRevisionDescription : ForgeTypeId with get

Property Value

ForgeTypeId
See Also