Revit 2025.3 API
Fabrication |
Checks if the fabrication configuration is valid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsValid()
Public Function IsValid As Boolean
public: bool IsValid()
member IsValid : unit -> bool
Return Value
BooleanTrue if the fabrication configuration is valid.
See Also