Revit 2025.3 API
Radial |
Note: This API is now obsolete.
This indicates whether the input count is valid in the project environment.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
[ObsoleteAttribute("This method is deprecated in Revit 2025 and may be removed in a later version of Revit. We suggest you use the 'IsValidNumberOfMembers' method instead.")] public static bool IsValidArraySize( int count )
<ObsoleteAttribute("This method is deprecated in Revit 2025 and may be removed in a later version of Revit. We suggest you use the 'IsValidNumberOfMembers' method instead.")> Public Shared Function IsValidArraySize ( count As Integer ) As Boolean
public: [ObsoleteAttribute(L"This method is deprecated in Revit 2025 and may be removed in a later version of Revit. We suggest you use the 'IsValidNumberOfMembers' method instead.")] static bool IsValidArraySize( int count )
[<ObsoleteAttribute("This method is deprecated in Revit 2025 and may be removed in a later version of Revit. We suggest you use the 'IsValidNumberOfMembers' method instead.")>] static member IsValidArraySize : count : int -> bool
Parameters
- count Int32
- The count.
Return Value
BooleanTrue if the input count is between 3 and 200, false otherwise.
See Also