AnalyticalLink.EndHubId Property

AnalyticalLinkEndHubId Property

Hub ID at end of AnalyticalLink.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId EndHubId { get; }
Public ReadOnly Property EndHubId As ElementId
	Get
public:
property ElementId^ EndHubId {
	ElementId^ get ();
}
member EndHubId : ElementId with get

Property Value

ElementId
See Also