ParameterTypeId.MepProfileTypeParam Property

ParameterTypeIdMepProfileTypeParam Property

"Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId MepProfileTypeParam { get; }
Public Shared ReadOnly Property MepProfileTypeParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ MepProfileTypeParam {
	ForgeTypeId^ get ();
}
static member MepProfileTypeParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also