ParameterTypeId.CouplerLength Property

ParameterTypeIdCouplerLength Property

"Total Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId CouplerLength { get; }
Public Shared ReadOnly Property CouplerLength As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CouplerLength {
	ForgeTypeId^ get ();
}
static member CouplerLength : ForgeTypeId with get

Property Value

ForgeTypeId
See Also