Room.UnboundedHeight Property

RoomUnboundedHeight Property

Get the Unbounded Height of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double UnboundedHeight { get; }
Public ReadOnly Property UnboundedHeight As Double
	Get
public:
property double UnboundedHeight {
	double get ();
}
member UnboundedHeight : float with get

Property Value

Double
Remarks
This property is used to get the Unbounded Height of the Room.
See Also