ParameterTypeId.OmniclassCode Property

ParameterTypeIdOmniclassCode Property

"OmniClass Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId OmniclassCode { get; }
Public Shared ReadOnly Property OmniclassCode As ForgeTypeId
	Get
public:
static property ForgeTypeId^ OmniclassCode {
	ForgeTypeId^ get ();
}
static member OmniclassCode : ForgeTypeId with get

Property Value

ForgeTypeId
See Also