BuiltInFailures.SketchFailures.NotOneCCWLoop Property

BuiltInFailuresSketchFailuresNotOneCCWLoop Property

This sketch defines more than one footprint. Make sure the sketch contains only one outermost loop and that there are no loops inside inner loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId NotOneCCWLoop { get; }
Public Shared ReadOnly Property NotOneCCWLoop As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ NotOneCCWLoop {
	FailureDefinitionId^ get ();
}
static member NotOneCCWLoop : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also