ParameterTypeId.CurveIsDetail Property

ParameterTypeIdCurveIsDetail Property

"Detail Line"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId CurveIsDetail { get; }
Public Shared ReadOnly Property CurveIsDetail As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CurveIsDetail {
	ForgeTypeId^ get ();
}
static member CurveIsDetail : ForgeTypeId with get

Property Value

ForgeTypeId
See Also