GroupTypeId.FireProtection Property

GroupTypeIdFireProtection Property

Fire Protection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FireProtection { get; }
Public Shared ReadOnly Property FireProtection As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FireProtection {
	ForgeTypeId^ get ();
}
static member FireProtection : ForgeTypeId with get

Property Value

ForgeTypeId
See Also