Revit 2025.3 API
STLExport |
Checks whether the value is allowed (is in the allowed range) for GridAspectRatio tessellation parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsValidForGridAspectRatio( double value )
Public Shared Function IsValidForGridAspectRatio ( value As Double ) As Boolean
public: static bool IsValidForGridAspectRatio( double value )
static member IsValidForGridAspectRatio : value : float -> bool
Parameters
- value Double
- The value to be checked.
Return Value
BooleanTrue if the value is valid for GridAspectRatio, false otherwise.
See Also