ParameterTypeId.StairsRailingBalustersPerTread Property

ParameterTypeIdStairsRailingBalustersPerTread Property

"Balusters Per Tread (Stair Railing Only)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsRailingBalustersPerTread { get; }
Public Shared ReadOnly Property StairsRailingBalustersPerTread As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsRailingBalustersPerTread {
	ForgeTypeId^ get ();
}
static member StairsRailingBalustersPerTread : ForgeTypeId with get

Property Value

ForgeTypeId
See Also