ParameterTypeId.RoofCurveHeightAtWall Property

ParameterTypeIdRoofCurveHeightAtWall Property

"Plate Offset From Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RoofCurveHeightAtWall { get; }
Public Shared ReadOnly Property RoofCurveHeightAtWall As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RoofCurveHeightAtWall {
	ForgeTypeId^ get ();
}
static member RoofCurveHeightAtWall : ForgeTypeId with get

Property Value

ForgeTypeId
See Also