ParameterTypeId.ForegroundAnyPatternIdParam Property

ParameterTypeIdForegroundAnyPatternIdParam Property

"Foreground Fill Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ForegroundAnyPatternIdParam { get; }
Public Shared ReadOnly Property ForegroundAnyPatternIdParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ForegroundAnyPatternIdParam {
	ForgeTypeId^ get ();
}
static member ForegroundAnyPatternIdParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also