ParameterTypeId.PartMakerDivisionProfileOffset Property

ParameterTypeIdPartMakerDivisionProfileOffset Property

"Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PartMakerDivisionProfileOffset { get; }
Public Shared ReadOnly Property PartMakerDivisionProfileOffset As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PartMakerDivisionProfileOffset {
	ForgeTypeId^ get ();
}
static member PartMakerDivisionProfileOffset : ForgeTypeId with get

Property Value

ForgeTypeId
See Also