SymbolicCurve.IsDrawnInForeground Property

SymbolicCurveIsDrawnInForeground Property

Indicates if this curve will be drawn in the foreground of the family instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsDrawnInForeground { get; set; }
Public Property IsDrawnInForeground As Boolean
	Get
	Set
public:
property bool IsDrawnInForeground {
	bool get ();
	void set (bool value);
}
member IsDrawnInForeground : bool with get, set

Property Value

Boolean
Exceptions
ExceptionCondition
InvalidOperationException Thrown when regeneration failed. Thrown when the value for this property cannot be changed.
See Also