ParameterTypeId.RbsFlexPipeTypeParam Property

ParameterTypeIdRbsFlexPipeTypeParam Property

"Flex Pipe"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsFlexPipeTypeParam { get; }
Public Shared ReadOnly Property RbsFlexPipeTypeParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsFlexPipeTypeParam {
	ForgeTypeId^ get ();
}
static member RbsFlexPipeTypeParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also