Workset.Kind Property

WorksetKind Property

Kind of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WorksetKind Kind { get; }
Public ReadOnly Property Kind As WorksetKind
	Get
public:
property WorksetKind Kind {
	WorksetKind get ();
}
member Kind : WorksetKind with get

Property Value

WorksetKind
See Also