BuiltInFailures.SketchFailures.VarSketchInElementFailure Property

BuiltInFailuresSketchFailuresVarSketchInElementFailure Property

The constraints of the sketch defining the highlighted element cannot be satisfied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId VarSketchInElementFailure { get; }
Public Shared ReadOnly Property VarSketchInElementFailure As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ VarSketchInElementFailure {
	FailureDefinitionId^ get ();
}
static member VarSketchInElementFailure : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also