MEPCurve.Width Property

MEPCurveWidth Property

The width of the MEP curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Width { get; }
Public ReadOnly Property Width As Double
	Get
public:
property double Width {
	double get ();
}
member Width : float with get

Property Value

Double
Exceptions
ExceptionCondition
InvalidOperationException Thrown when the MEP curve's shape is not rectangular.
Remarks
This property is used to retrieve the width of the MEP curve.
See Also