ParameterTypeId.TrussFamilyTopChordStructuralTypesParam Property

ParameterTypeIdTrussFamilyTopChordStructuralTypesParam Property

"Structural Framing Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId TrussFamilyTopChordStructuralTypesParam { get; }
Public Shared ReadOnly Property TrussFamilyTopChordStructuralTypesParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ TrussFamilyTopChordStructuralTypesParam {
	ForgeTypeId^ get ();
}
static member TrussFamilyTopChordStructuralTypesParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also