IConnector.Radius Property

IConnectorRadius Property

The radius of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
double Radius { get; }
ReadOnly Property Radius As Double
	Get
property double Radius {
	double get ();
}
abstract Radius : float with get

Property Value

Double
Exceptions
ExceptionCondition
InvalidOperationException Thrown when the connector's shape is not round.
Remarks
This property is used to retrieve the radius of the connector.
See Also