ZoomFitType Enumeration

ZoomFitType Enumeration

This enum is used to define type of zoom.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ZoomFitType
Public Enumeration ZoomFitType
public enum class ZoomFitType
type ZoomFitType
Members
Member nameValueDescription
FitToPage0 Fit the whole view into a specific image size.
Zoom1 Calculate the size of the image using physical size of the view, zoom value and resolution.
See Also