Revit 2025.3 API
ElementIs |
Indicate whether an element is monitoring other local elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsMonitoringLocalElement()
Public Function IsMonitoringLocalElement As Boolean
public: bool IsMonitoringLocalElement()
member IsMonitoringLocalElement : unit -> bool
Return Value
BooleanTrue if this element is monitoring other elements in same project. Otherwise, false will be returned.
See Also