ValidateCurveLoopsOptions Class

ValidateCurveLoopsOptions Class

Options for array of curve loops validation.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBValidateCurveLoopsOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class ValidateCurveLoopsOptions : IDisposable
Public Class ValidateCurveLoopsOptions
	Implements IDisposable
public ref class ValidateCurveLoopsOptions : IDisposable
type ValidateCurveLoopsOptions = 
    class
        interface IDisposable
    end

The ValidateCurveLoopsOptions type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the ValidateCurveLoopsOptions
Top
See Also