ValidateCurveLoopsOptions Class

ValidateCurveLoopsOptions Class

Options for array of curve loops validation.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBValidateCurveLoopsOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class ValidateCurveLoopsOptions : IDisposable
Public Class ValidateCurveLoopsOptions
	Implements IDisposable
public ref class ValidateCurveLoopsOptions : IDisposable
type ValidateCurveLoopsOptions = 
    class
        interface IDisposable
    end

The ValidateCurveLoopsOptions type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the ValidateCurveLoopsOptions
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also