BaseImportOptions.AutoCorrectAlmostVHLines Property

BaseImportOptionsAutoCorrectAlmostVHLines Property

Correct almost-vertical lines and almost-horizontal lines for import model if option is set to true, the almost-vertical lines would be vertical lines and almost-horizontal lines would be horizontal lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool AutoCorrectAlmostVHLines { get; set; }
Public Property AutoCorrectAlmostVHLines As Boolean
	Get
	Set
public:
property bool AutoCorrectAlmostVHLines {
	bool get ();
	void set (bool value);
}
member AutoCorrectAlmostVHLines : bool with get, set

Property Value

Boolean
See Also