ReferencePoint.GetPointElementReference Method

ReferencePointGetPointElementReference Method

Retrieve a copy of the rule that computes the location of the ReferencePoint relative to other elements in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public PointElementReference GetPointElementReference()
Public Function GetPointElementReference As PointElementReference
public:
PointElementReference^ GetPointElementReference()
member GetPointElementReference : unit -> PointElementReference 

Return Value

PointElementReference
A PointElementReference object, or if the ReferencePoint does not have a reference.
See Also