ParameterTypeId.CutLineType Property

ParameterTypeIdCutLineType Property

"Cut Line Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId CutLineType { get; }
Public Shared ReadOnly Property CutLineType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CutLineType {
	ForgeTypeId^ get ();
}
static member CutLineType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also