BeamSystem.Elevation Property

BeamSystemElevation Property

Retrieves or changes the Elevation of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Elevation { get; set; }
Public Property Elevation As Double
	Get
	Set
public:
property double Elevation {
	double get ();
	void set (double value);
}
member Elevation : float with get, set

Property Value

Double
See Also