FootPrintRoof.ExtendIntoWall Property

FootPrintRoofExtendIntoWall Property

Retrieve or set whether extend into wall the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool this[
	ModelCurve pCurve
] { get; set; }
Public Property ExtendIntoWall ( 
	pCurve As ModelCurve
) As Boolean
	Get
	Set
public:
property bool ExtendIntoWall[ModelCurve^ pCurve] {
	bool get (ModelCurve^ pCurve);
	void set (ModelCurve^ pCurve, bool value);
}
member ExtendIntoWall : bool with get, set

Parameters

pCurve  ModelCurve
 

Property Value

Boolean
Remarks
Only applicable when the FootPrintRoof is created with Pick Walls.
See Also