ParameterTypeId.StairstypeCalcRuleTreadMultiplier Property

ParameterTypeIdStairstypeCalcRuleTreadMultiplier Property

"Tread Multiplier": Calculation Rule Tread Multiplier

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairstypeCalcRuleTreadMultiplier { get; }
Public Shared ReadOnly Property StairstypeCalcRuleTreadMultiplier As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairstypeCalcRuleTreadMultiplier {
	ForgeTypeId^ get ();
}
static member StairstypeCalcRuleTreadMultiplier : ForgeTypeId with get

Property Value

ForgeTypeId
See Also