ViewDisplayDepthCueing.FadeTo Property

ViewDisplayDepthCueingFadeTo Property

The fade to defines the maximum fading in per cent. Values between 0 and 100.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int FadeTo { get; set; }
Public Property FadeTo As Integer
	Get
	Set
public:
property int FadeTo {
	int get ();
	void set (int value);
}
member FadeTo : int with get, set

Property Value

Int32
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The fade to value is not valid. The valid range is 0 to 100.
See Also