BoundaryConditions.HostElementId Property

BoundaryConditionsHostElementId Property

The host element Id for the boundary conditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId HostElementId { get; }
Public ReadOnly Property HostElementId As ElementId
	Get
public:
property ElementId^ HostElementId {
	ElementId^ get ();
}
member HostElementId : ElementId with get

Property Value

ElementId
See Also