ParameterTypeId.ConnectorAngleOfDeflection Property

ParameterTypeIdConnectorAngleOfDeflection Property

"Angle of Deflection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ConnectorAngleOfDeflection { get; }
Public Shared ReadOnly Property ConnectorAngleOfDeflection As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ConnectorAngleOfDeflection {
	ForgeTypeId^ get ();
}
static member ConnectorAngleOfDeflection : ForgeTypeId with get

Property Value

ForgeTypeId
See Also