GroupTypeId.Mechanical Property

GroupTypeIdMechanical Property

Mechanical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId Mechanical { get; }
Public Shared ReadOnly Property Mechanical As ForgeTypeId
	Get
public:
static property ForgeTypeId^ Mechanical {
	ForgeTypeId^ get ();
}
static member Mechanical : ForgeTypeId with get

Property Value

ForgeTypeId
See Also