ParameterTypeId.ScaleFactorParam Property

ParameterTypeIdScaleFactorParam Property

"Scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ScaleFactorParam { get; }
Public Shared ReadOnly Property ScaleFactorParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ScaleFactorParam {
	ForgeTypeId^ get ();
}
static member ScaleFactorParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also