ExportRange Enumeration

ExportRange Enumeration

This enum is used to define what view, part of the view, or list of views will be exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ExportRange
Public Enumeration ExportRange
public enum class ExportRange
type ExportRange
Members
Member nameValueDescription
CurrentView0 Export the current view only (zoom to fit of the current view).
SetOfViews2 Export a set of views (set in ViewsAndSheets).
VisibleRegionOfCurrentView1 Export the visible region of the current view.
See Also