ParameterTypeId.SteelElemAnchorTotalWeight Property

ParameterTypeIdSteelElemAnchorTotalWeight Property

"Total Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SteelElemAnchorTotalWeight { get; }
Public Shared ReadOnly Property SteelElemAnchorTotalWeight As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SteelElemAnchorTotalWeight {
	ForgeTypeId^ get ();
}
static member SteelElemAnchorTotalWeight : ForgeTypeId with get

Property Value

ForgeTypeId
See Also