Railing.CanReset Property

RailingCanReset Property

True if the railing can be reset, False otherwise.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanReset { get; }
Public ReadOnly Property CanReset As Boolean
	Get
public:
property bool CanReset {
	bool get ();
}
member CanReset : bool with get

Property Value

Boolean
Remarks
A Railing can be reset only if the railing was created in Revit later than version 9.1.
See Also