ConduitSettings.RiseDropAnnotationSize Property

ConduitSettingsRiseDropAnnotationSize Property

The rise drop annotation size.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double RiseDropAnnotationSize { get; set; }
Public Property RiseDropAnnotationSize As Double
	Get
	Set
public:
property double RiseDropAnnotationSize {
	double get ();
	void set (double value);
}
member RiseDropAnnotationSize : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for riseDropAnnotationSize must be between 0 and 30000 feet.
See Also