ParameterTypeId.FabricParamSharedFamilyKey Property

ParameterTypeIdFabricParamSharedFamilyKey Property

"Shared family key"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FabricParamSharedFamilyKey { get; }
Public Shared ReadOnly Property FabricParamSharedFamilyKey As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FabricParamSharedFamilyKey {
	ForgeTypeId^ get ();
}
static member FabricParamSharedFamilyKey : ForgeTypeId with get

Property Value

ForgeTypeId
See Also