DGNExportOptions.WorkingUnits Property

DGNExportOptionsWorkingUnits Property

If true, Main Units will be used. If false, Sub Units will be used. Default value of WorkingUnits is true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool WorkingUnits { get; set; }
Public Property WorkingUnits As Boolean
	Get
	Set
public:
property bool WorkingUnits {
	bool get ();
	void set (bool value);
}
member WorkingUnits : bool with get, set

Property Value

Boolean
See Also