BuiltInFailures.SketchFailures.PlanarMultiPlanarShapeInSketch Property

BuiltInFailuresSketchFailuresPlanarMultiPlanarShapeInSketch Property

The current shape is only bent in a single plane. A multi-planar definition is not required. Please redefine the shape on the top plane only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId PlanarMultiPlanarShapeInSketch { get; }
Public Shared ReadOnly Property PlanarMultiPlanarShapeInSketch As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ PlanarMultiPlanarShapeInSketch {
	FailureDefinitionId^ get ();
}
static member PlanarMultiPlanarShapeInSketch : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also