Revit 2025.3 API
TrussDetach |
Detach a truss's specific chord from the element to which it is attached.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void DetachChord( TrussChordLocation location )
Public Sub DetachChord ( location As TrussChordLocation )
public: void DetachChord( TrussChordLocation location )
member DetachChord : location : TrussChordLocation -> unit
Parameters
- location TrussChordLocation
- The chord.
See Also