ElementSet.Contains Method

ElementSetContains Method

Tests for the existence of an element within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool Contains(
	Element item
)
Public Overridable Function Contains ( 
	item As Element
) As Boolean
public:
virtual bool Contains(
	Element^ item
)
abstract Contains : 
        item : Element -> bool 
override Contains : 
        item : Element -> bool 

Parameters

item  Element
The element to be searched for.

Return Value

Boolean
The Contains method returns True if the element is within the set, otherwise False.
See Also