Dimension.Above Property

DimensionAbove Property

The text shown above the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Above { get; set; }
Public Property Above As String
	Get
	Set
public:
property String^ Above {
	String^ get ();
	void set (String^ value);
}
member Above : string with get, set

Property Value

String
Remarks
This property is for use with single-segmment dimensions only. For multi-segment dimensions use the corresponding properties of the DimensionSegment class.
See Also