RebarShapeVertexTurn Enumeration

RebarShapeVertexTurn Enumeration

Specify whether a bend at a RebarShapeVertex represents a left or right turn.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum RebarShapeVertexTurn
Public Enumeration RebarShapeVertexTurn
public enum class RebarShapeVertexTurn
type RebarShapeVertexTurn
Members
Member nameValueDescription
Default0 The turn value has not yet been set, or will not be used.
Left1 A left turn.
Right-1 A right turn.
See Also